WP Security CheckVulnerability data as of November 3, 2026

Known vulnerabilities in GoPay for WooCommerce

WooCommerce and GoPay payment gateway integration

1Reported vulnerabilities
4.9Highest CVSS score
1.0.36Latest version
1,000+Active installs

What to do now

Update GoPay for WooCommerce to 1.0.35 or later. 1 of these have a fixed version available. Updating resolves them.

Plugin last updated: September 10, 2026 / Tested up to WordPress: 7.1.1 / View on wordpress.org

Reported vulnerabilities

Ordered by how urgently they need attention — whether a vulnerability is actually being exploited, and how likely exploitation is, rather than CVSS severity alone.

CVESeverityExploit probability
next 30 days
Affected versionsFixed inPublished
CVE-2026-75959 Medium 4.9 0.4% 0 to 1.0.36 (inclusive) 1.0.35 September 19, 2026

Sources: vulnerability records from NVD, exploitation from CISA KEV, exploit probability from EPSS. Affected versions come from CPE ranges or from the reporting CNA.