WP Security CheckVulnerability data as of October 27, 2026

Known vulnerabilities in Datafeedr Product Sets

Build sets of products to import into your website.

1Reported vulnerabilities
2.1Highest CVSS score
1.3.26Latest version
4,000+Active installs

What to do now

Update Datafeedr Product Sets to 1.3.26 or later. Some of these have no published fix. Update to the latest version and check the vendor advisory.

Plugin last updated: October 5, 2026 / Tested up to WordPress: 7.1.3 / View on wordpress.org

Reported vulnerabilities

Ordered by how urgently they need attention — whether a vulnerability is actually being exploited, and how likely exploitation is, rather than CVSS severity alone.

CVESeverityExploit probability
next 30 days
Affected versionsFixed inPublished
CVE-2026-116107 Low 2.1 0.2% — — October 26, 2026

Sources: vulnerability records from NVD, exploitation from CISA KEV, exploit probability from EPSS. Affected versions come from CPE ranges or from the reporting CNA.