WP Security CheckVulnerability data as of November 8, 2026

Vulnerability alerts / November 4, 2026

Vulnerability in Stape Conversion Tracking — CVE-2026-118422

HighSeverity
CVSS 7.2
0.2%Estimated exploit probability
EPSS
10,000+ sitesInstalls
2.3.11Fixed in

What to do now

Update Stape Conversion Tracking to 2.3.11 or later.

Affected versions

  • Everything before 2.3.11

Affected: Stape Conversion Tracking (plugin, gtm-server-side)

Check: The plugin on wordpress.org / Our record for Stape Conversion Tracking

What the vulnerability is

The Stape Conversion Tracking plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to 2.3.11. This makes it possible for unauthenticated attackers to make web requests to arbitrary locations originating from the web application which can be used to query and modify information from internal services.

This description is reproduced verbatim from the public vulnerability record.

Sources

Part of this record comes from Wordfence Intelligence. Original: https://www.wordfence.com/threat-intel/vulnerabilities/id/a204698b-5def-44d9-a7f4-6ac55be06551
Copyright 2012-2026 Defiant Inc. / Full license text

This page is compiled automatically from public databases. Accuracy is not guaranteed; confirm against the vendor advisory before acting.

See other alerts