Vulnerability in Recipe Card Blocks Lite — CVE-2026-115281
MediumSeverity
0.2%Estimated exploit probability
10,000+ sitesInstalls
3.6.4Fixed in
What to do now
Update Recipe Card Blocks Lite to 3.6.4 or later.
Affected versions
- 3.5.0 to 3.6.3 (inclusive)
Affected: Recipe Card Blocks Lite (plugin, recipe-card-blocks-by-wpzoom)
What the vulnerability is
The Recipe Card Blocks Lite plugin for WordPress is vulnerable to SQL Injection in versions 3.5.0 through 3.6.3. This is due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticated attackers, with contributor-level access and above, to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.