WP Security CheckVulnerability data as of October 29, 2026

Vulnerability alerts / October 28, 2026

Vulnerability in Smart Popup by Supsystic — CVE-2026-115225

HighSeverity
CVSS 7.2
0.2%Estimated exploit probability
EPSS
10,000+ sitesInstalls
2.0.2Fixed in

What to do now

Update Smart Popup by Supsystic to 2.0.2 or later.

Affected versions

  • Everything before 2.0.2

Affected: Smart Popup by Supsystic (plugin, popup-by-supsystic)

Check: The plugin on wordpress.org / Our record for Smart Popup by Supsystic

What the vulnerability is

The Customer Engagement System – Popup Builder, Forms, CRM & Email Marketing Automation plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to 2.0.2. This makes it possible for unauthenticated attackers to make web requests to arbitrary locations originating from the web application which can be used to query and modify information from internal services.

This description is reproduced verbatim from the public vulnerability record.

Sources

Part of this record comes from Wordfence Intelligence. Original: https://www.wordfence.com/threat-intel/vulnerabilities/id/8c5fc64f-4a4c-4a23-a72f-9ba9fa7ab6b0
Copyright 2012-2026 Defiant Inc. / Full license text

This page is compiled automatically from public databases. Accuracy is not guaranteed; confirm against the vendor advisory before acting.

See other alerts