WP Security CheckVulnerability data as of October 29, 2026

Vulnerability alerts / October 28, 2026

Vulnerability in Smart Popup by Supsystic — CVE-2026-115224

MediumSeverity
CVSS 4.9
0.2%Estimated exploit probability
EPSS
10,000+ sitesInstalls
2.0.2Fixed in

What to do now

Update Smart Popup by Supsystic to 2.0.2 or later.

Affected versions

  • Everything before 2.0.2

Affected: Smart Popup by Supsystic (plugin, popup-by-supsystic)

Check: The plugin on wordpress.org / Our record for Smart Popup by Supsystic

What the vulnerability is

The Customer Engagement System – Popup Builder, Forms, CRM & Email Marketing Automation plugin for WordPress is vulnerable to SQL Injection in all versions up to 2.0.2. This is due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticated attackers, with administrator-level access and above, to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.

This description is reproduced verbatim from the public vulnerability record.

Sources

Part of this record comes from Wordfence Intelligence. Original: https://www.wordfence.com/threat-intel/vulnerabilities/id/cd0deff3-3498-49c2-a222-7fced860fa83
Copyright 2012-2026 Defiant Inc. / Full license text

This page is compiled automatically from public databases. Accuracy is not guaranteed; confirm against the vendor advisory before acting.

See other alerts