WP Security CheckVulnerability data as of November 8, 2026

Vulnerability alerts / November 4, 2026

Vulnerability in Enable Media Replace — CVE-2026-114431

MediumSeverity
CVSS 6.4
0.2%Estimated exploit probability
EPSS
600,000+ sitesInstalls
4.2.3Fixed in

What to do now

Update Enable Media Replace to 4.2.3 or later.

Affected versions

  • Everything before 4.2.3

Affected: Enable Media Replace (plugin, enable-media-replace)

Check: The plugin on wordpress.org / Our record for Enable Media Replace

What the vulnerability is

The Enable Media Replace plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to 4.2.3. This is due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with author-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

This description is reproduced verbatim from the public vulnerability record.

Sources

Part of this record comes from Wordfence Intelligence. Original: https://www.wordfence.com/threat-intel/vulnerabilities/id/f725b305-af4c-41bc-8b5d-8f9c70ad569a
Copyright 2012-2026 Defiant Inc. / Full license text

This page is compiled automatically from public databases. Accuracy is not guaranteed; confirm against the vendor advisory before acting.

See other alerts