WP Security CheckVulnerability data as of October 29, 2026

Vulnerability alerts / October 28, 2026

Vulnerability in Media Library Assistant — CVE-2026-113486

MediumSeverity
CVSS 4.3
0.1%Estimated exploit probability
EPSS
70,000+ sitesInstalls
3.42Fixed in

What to do now

Update Media Library Assistant to 3.42 or later.

Affected versions

  • Everything before 3.42

Affected: Media Library Assistant (plugin, media-library-assistant)

Check: The plugin on wordpress.org / Our record for Media Library Assistant

What the vulnerability is

The Media Library Assistant plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to 3.42. This is due to missing or incorrect nonce validation on a function. This makes it possible for unauthenticated attackers to perform an unauthorized action via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.

This description is reproduced verbatim from the public vulnerability record.

Sources

Part of this record comes from Wordfence Intelligence. Original: https://www.wordfence.com/threat-intel/vulnerabilities/id/c800a65a-e545-465c-84c7-a2cd3d393477
Copyright 2012-2026 Defiant Inc. / Full license text

This page is compiled automatically from public databases. Accuracy is not guaranteed; confirm against the vendor advisory before acting.

See other alerts