WP Security CheckVulnerability data as of November 8, 2026

Vulnerability alerts / November 4, 2026

Vulnerability in Post Duplicator — CVE-2026-111740

MediumSeverity
CVSS 4.3
0.2%Estimated exploit probability
EPSS
200,000+ sitesInstalls
3.0.17Fixed in

What to do now

Update Post Duplicator to 3.0.17 or later.

Affected versions

  • Everything before 3.0.17

Affected: Post Duplicator (plugin, post-duplicator)

Check: The plugin on wordpress.org / Our record for Post Duplicator

What the vulnerability is

The Post Duplicator plugin for WordPress is vulnerable to unauthorized access in all versions up to 3.0.17. This is due to a missing capability check on a function. This makes it possible for authenticated attackers, with contributor-level access and above, to perform an unauthorized action.

This description is reproduced verbatim from the public vulnerability record.

Sources

Part of this record comes from Wordfence Intelligence. Original: https://www.wordfence.com/threat-intel/vulnerabilities/id/431cae56-0915-4440-b732-1a738c5f7e38
Copyright 2012-2026 Defiant Inc. / Full license text

This page is compiled automatically from public databases. Accuracy is not guaranteed; confirm against the vendor advisory before acting.

See other alerts