WP Security CheckVulnerability data as of October 29, 2026

Vulnerability alerts / October 28, 2026

Vulnerability in GoSMTP – SMTP for WordPress — CVE-2026-111577

MediumSeverity
CVSS 6.3
0.1%Estimated exploit probability
EPSS
500,000+ sitesInstalls
1.2.5Fixed in

What to do now

Update GoSMTP – SMTP for WordPress to 1.2.5 or later.

Affected versions

  • Everything before 1.2.5

Affected: GoSMTP – SMTP for WordPress (plugin, gosmtp)

Check: The plugin on wordpress.org / Our record for GoSMTP – SMTP for WordPress

What the vulnerability is

The GoSMTP – SMTP for WordPress plugin for WordPress is vulnerable to Privilege Escalation in all versions up to 1.2.5. This is due to insufficient restriction on the capabilities a user may grant themselves. This makes it possible for authenticated attackers, with custom role-level access and above, to elevate their privileges beyond those intended for their role.

This description is reproduced verbatim from the public vulnerability record.

Sources

Part of this record comes from Wordfence Intelligence. Original: https://www.wordfence.com/threat-intel/vulnerabilities/id/203f20b0-5bf1-457c-b8fa-7788d21fa32f
Copyright 2012-2026 Defiant Inc. / Full license text

This page is compiled automatically from public databases. Accuracy is not guaranteed; confirm against the vendor advisory before acting.

See other alerts