WP Security CheckVulnerability data as of October 29, 2026

Vulnerability alerts / October 28, 2026

Vulnerability in Welcart e-Commerce — CVE-2026-111032

MediumSeverity
CVSS 4.3
0.1%Estimated exploit probability
EPSS
10,000+ sitesInstalls
2.12.6Fixed in

What to do now

Update Welcart e-Commerce to 2.12.6 or later.

Affected versions

  • Everything before 2.12.6

Affected: Welcart e-Commerce (plugin, usc-e-shop)

Check: The plugin on wordpress.org / Our record for Welcart e-Commerce

What the vulnerability is

The Welcart e-Commerce plugin for WordPress is vulnerable to unauthorized access in all versions up to 2.12.6. This is due to a missing capability check on a function. This makes it possible for authenticated attackers, with author-level access and above, to perform an unauthorized action.

This description is reproduced verbatim from the public vulnerability record.

Sources

Part of this record comes from Wordfence Intelligence. Original: https://www.wordfence.com/threat-intel/vulnerabilities/id/ed505037-b91c-42af-9316-1eed341ebef8
Copyright 2012-2026 Defiant Inc. / Full license text

This page is compiled automatically from public databases. Accuracy is not guaranteed; confirm against the vendor advisory before acting.

See other alerts