Vulnerability in FV Flowplayer Video Player — CVE-2026-108068
MediumSeverity
0.2%Estimated exploit probability
10,000+ sitesInstalls
7.5.56.7212Fixed in
What to do now
Update FV Flowplayer Video Player to 7.5.56.7212 or later.
Affected versions
- 7.4.44.727 to 7.5.56.7211 (inclusive)
Affected: FV Flowplayer Video Player (plugin, fv-wordpress-flowplayer)
What the vulnerability is
The FV Flowplayer Video Player plugin for WordPress is vulnerable to unauthorized access in versions 7.4.44.727 through 7.5.56.7211. This is due to a missing capability check on a function. This makes it possible for authenticated attackers, with contributor-level access and above, to perform an unauthorized action.