WP Security CheckVulnerability data as of November 8, 2026

Vulnerability alerts / November 4, 2026

Vulnerability in Booking Package — CVE-2026-106000

MediumSeverity
CVSS 5.3
0.3%Estimated exploit probability
EPSS
10,000+ sitesInstalls
1.7.34Fixed in

What to do now

Update Booking Package to 1.7.34 or later.

Affected versions

  • Everything before 1.7.34

Affected: Booking Package (plugin, booking-package)

Check: The plugin on wordpress.org / Our record for Booking Package

What the vulnerability is

The Booking Package plugin for WordPress is vulnerable to Payment Bypass in all versions up to 1.7.34. This is due to missing assignment of $requires_online = true when $allows_locally is false and no coupon is present, causing the payment requirement check to be skipped. This makes it possible for unauthenticated attackers to create confirmed bookings without completing payment on calendars configured to require online payment, bypassing the payment requirement entirely. The calendar must be configured to require online payment (local payment disabled).

This description is reproduced verbatim from the public vulnerability record.

Sources

Part of this record comes from Wordfence Intelligence. Original: https://www.wordfence.com/threat-intel/vulnerabilities/id/e9faf566-7c78-4042-9ed7-6b05f8ff8074
Copyright 2012-2026 Defiant Inc. / Full license text

This page is compiled automatically from public databases. Accuracy is not guaranteed; confirm against the vendor advisory before acting.

See other alerts