WP Security CheckVulnerability data as of October 29, 2026

Vulnerability alerts / October 28, 2026

Vulnerability in Booking Package — CVE-2026-105997

MediumSeverity
CVSS 5.3
0.2%Estimated exploit probability
EPSS
10,000+ sitesInstalls
1.7.33Fixed in

What to do now

Update Booking Package to 1.7.33 or later.

Affected versions

  • Everything before 1.7.33

Affected: Booking Package (plugin, booking-package)

Check: The plugin on wordpress.org / Our record for Booking Package

What the vulnerability is

The Booking Package plugin for WordPress is vulnerable to unauthorized access in all versions up to 1.7.33. This is due to a missing capability check on a function. This makes it possible for unauthenticated attackers to perform an unauthorized action.

This description is reproduced verbatim from the public vulnerability record.

Sources

Part of this record comes from Wordfence Intelligence. Original: https://www.wordfence.com/threat-intel/vulnerabilities/id/26fa0ed1-9c7f-4c16-b0d4-1d727bd46b0d
Copyright 2012-2026 Defiant Inc. / Full license text

This page is compiled automatically from public databases. Accuracy is not guaranteed; confirm against the vendor advisory before acting.

See other alerts