WP Security CheckVulnerability data as of October 29, 2026

Vulnerability alerts / October 28, 2026

Vulnerability in Menu Cart for WooCommerce — CVE-2026-105972

HighSeverity
CVSS 7.2
0.2%Estimated exploit probability
EPSS
80,000+ sitesInstalls
3.2.1Fixed in

What to do now

Update Menu Cart for WooCommerce to 3.2.1 or later.

Affected versions

  • Everything before 3.2.1

Affected: Menu Cart for WooCommerce (plugin, woocommerce-menu-bar-cart)

Check: The plugin on wordpress.org / Our record for Menu Cart for WooCommerce

What the vulnerability is

The Menu Cart for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to 3.2.1. This is due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

This description is reproduced verbatim from the public vulnerability record.

Sources

Part of this record comes from Wordfence Intelligence. Original: https://www.wordfence.com/threat-intel/vulnerabilities/id/16934359-4824-47b3-a83d-d7e536ed384e
Copyright 2012-2026 Defiant Inc. / Full license text

This page is compiled automatically from public databases. Accuracy is not guaranteed; confirm against the vendor advisory before acting.

See other alerts