WP Security CheckVulnerability data as of October 29, 2026

Vulnerability alerts / October 28, 2026

Vulnerability in Thrive Automator — CVE-2026-104694

MediumSeverity
CVSS 4.9
0.2%Estimated exploit probability
EPSS
10,000+ sitesInstalls
11.2Fixed in

What to do now

Update Thrive Automator to 11.2 or later.

Affected versions

  • Everything before 11.2

Affected: Thrive Automator (plugin, thrive-automator)

Check: The plugin on wordpress.org / Our record for Thrive Automator

What the vulnerability is

The Thrive Automator plugin for WordPress is vulnerable to SQL Injection in all versions up to 11.2. This is due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticated attackers, with editor-level access and above, to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.

This description is reproduced verbatim from the public vulnerability record.

Sources

Part of this record comes from Wordfence Intelligence. Original: https://www.wordfence.com/threat-intel/vulnerabilities/id/2bd9e63b-2a73-4fb7-9ff6-fc75f6763cc9
Copyright 2012-2026 Defiant Inc. / Full license text

This page is compiled automatically from public databases. Accuracy is not guaranteed; confirm against the vendor advisory before acting.

See other alerts