WP Security CheckVulnerability data as of November 8, 2026

Vulnerability alerts / November 4, 2026

Vulnerability in Mollie Payments for WooCommerce — CVE-2026-101165

MediumSeverity
CVSS 5.3
0.2%Estimated exploit probability
EPSS
100,000+ sitesInstalls
8.2.0Fixed in

What to do now

Update Mollie Payments for WooCommerce to 8.2.0 or later.

Affected versions

  • Everything before 8.2.0

Affected: Mollie Payments for WooCommerce (plugin, mollie-payments-for-woocommerce)

Check: The plugin on wordpress.org / Our record for Mollie Payments for WooCommerce

What the vulnerability is

The Mollie Payments for WooCommerce plugin for WordPress is vulnerable to unauthorized access in all versions up to 8.2.0. This is due to a missing capability check on a function. This makes it possible for unauthenticated attackers to perform an unauthorized action.

This description is reproduced verbatim from the public vulnerability record.

Sources

Part of this record comes from Wordfence Intelligence. Original: https://www.wordfence.com/threat-intel/vulnerabilities/id/20e00a22-5044-4daf-9e6f-2e7267ed21c5
Copyright 2012-2026 Defiant Inc. / Full license text

This page is compiled automatically from public databases. Accuracy is not guaranteed; confirm against the vendor advisory before acting.

See other alerts